Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2025 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Ticketing tool, Help Center and Community portal.
This may temporarily affect availability.
Start time : 26/02/2025 07:00 UTC End time : 26/02/2025 07:30 UTC Service impact : Our Ticketing tool, Help Center and Community Portal will be temporarily unavailable during the operation. Service improvement : As part of our continuous improvement policy, we will be rolling out updates to our loadbalancers to improve security and stability. Workaround : If you have a Business or Enterprise level of support, your dedicated phone number is available to reach you technical advisor in case of emergency.
Thank you for your understanding.
Posted Feb 20, 2025 - 11:12 UTC
This scheduled maintenance affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), Support || Northern Europe (FI, GB, IE), and Corporate websites || Corporate websites.