OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Support] - Anormal process rate
Incident Report for Customer Service
Resolved
Start Time :10/11/2022 08:00 UTC
End Time : 10/11/2022 20:00 UTC
Root cause : We had a delay on emails sending requests processing
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 14, 2022 - 09:11 UTC
Monitoring
A fix has been implemented.
We observed less delay then previously reported.
We are putting the issue under monitoring as of precaution.
Posted Nov 10, 2022 - 18:18 UTC
Identified
Start time : 10/11/2022 08:00 UTC
Service impact : Customers may experiment delays in products / services related emails reception
Ongoing actions : Investigating
Root cause : We have a delay on emails sending requests processing
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 10, 2022 - 13:40 UTC
This incident affected: Support || France & Benelux (FR, NL), Support || Southern Europe (ES, IT, PT), Support || Northern Europe (FI, GB, IE), Support || Eastern Europe (CZ, LTE, PL), and Support || Central Europe (DE).