OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Emails en provenance du manager
Incident Report for Customer Service
Resolved
Les emails en provenances du manager : nouveau nichandle, nouveau mot de passe , ... sont actuellement bloqué.

Nous sommes en train de remedier a la congestion.

Update(s):

Date: 2007-08-29 18:16:57 UTC
Les emails ont été distribués
Posted Aug 29, 2007 - 14:46 UTC
This incident affected: Control panel & API || Control panel (EU, CA).