OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14383 — payment service
Incident Report for Customer Service
Resolved
The payment process is malfunctioning.

We will investigate.

Update(s):

Date: 2015-08-14 16:54:35 UTC
A faulty network cable caused the service to be unavailable.
It's been replaced, and the service is back up.
Posted Aug 14, 2015 - 16:51 UTC