OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Support] - Phone number
Incident Report for Customer Service
Resolved
Start Time : 04/02/2023 19:20 UTC
End Time : 04/02/2023 21:45 UTC
Root cause : Incident was caused by a software issue.
Our technical teams resolved the incident.
All services are operational.
Posted Feb 05, 2023 - 01:09 UTC
Monitoring
The support is reachable since 21:45 UTC, we keep the task under monitoring until 01:00 UTC for more precautions.
Posted Feb 04, 2023 - 22:05 UTC
Update
Our teams are continuing to investigate the issue. An internal escalation has been made to assist with the investigation.
An update will be posted as soon as any significant progress is made.
Posted Feb 04, 2023 - 21:23 UTC
Investigating
Start time : 04/02/2023 19:20 UTC
Service impact : Customers aren't able to contact the support by phone.
However, the support is still reachable using tickets.
Ongoing actions : Our teams are currently working to solve the problem.
Posted Feb 04, 2023 - 19:58 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).