OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WorldWide][Support] - ServiceNow
Incident Report for Customer Service
Resolved
Start Time : 17/03/2023 10:05 UTC
End Time : 17/03/2023 11:41 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 17, 2023 - 11:43 UTC
Update
Further investigation reported that support call capacity may be impacted.
You might experience a longer delay before your issue is diagnosed .
Posted Mar 17, 2023 - 11:26 UTC
Investigating
Start time : 17/03/2023 10:05 UTC
Service impact : ticket might take a longer time to be assigned to our agent
Ongoing actions : Investigating
Workaround : Help Center remains accessible : https://help.ovhcloud.com along with the Manager https://www.ovh.com/manager . If you have a Business or Enterprise level of support, your dedicated phone number is available to reach you technical advisor in case of emergency
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 17, 2023 - 11:12 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).