OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Card payments slowdown
Incident Report for Customer Service
Resolved
Hello,
We encounter an issue leading to the slowdown of the processing for some card payments in Europe.
Our team and our provider are on it.

Update(s):

Date: 2021-06-08 12:17:10 UTC
The incident is finished.
Posted Jun 08, 2021 - 10:29 UTC
This incident affected: Corporate websites || Corporate websites.