We thank you for your understanding and patience throughout this incident.
Posted Sep 01, 2025 - 16:11 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : A fix has been implemented, and emails are being sent gradually since 11:45 UTC. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 01, 2025 - 11:48 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Control panel & API offer on the specific EU region.
Here are some supplementary details :
Start time : 01/09/2025 09:20 UTC Impacted Service(s) : European Customer Contact via emails is degraded. Customers Impact : Emails sent by OVHcloud to customers (customer services emails) are currently not being sent (the throughput is very low, so emails are being sent late). Customers may receive communications from OVHcloud with a significant delay. Root Cause : This incident is caused by the ongoing incident: https://public-cloud.status-ovhcloud.com/incidents/0mtxmtppc0dp Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 01, 2025 - 11:08 UTC
This incident affected: Control panel & API || api.ovh.com (EU).