OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[CA][Customer service] - API degraded service

Incident Report for Customer Service

Resolved

We are pleased to inform you that the incident affecting our Control panel & API has been resolved.

Start time : 03/09/2025 10:10 UTC
End time : 03/09/2025 10:34 UTC
Root Cause : The incident was caused by an internal API component causing latency.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 03, 2025 - 12:10 UTC

Monitoring

Service has been fully restored since 03/09/2025 10:34 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 03/09/2025 10:10 UTC
Impacted Service(s) : High response times have been detected on OVHcloud API (ca.api.ovh.com).

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 03, 2025 - 11:03 UTC

Investigating

Start time: 03/09/2025 10:10 UTC
Service impact: High response times have been detected on OVHcloud API (ca.api.ovh.com).
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 03, 2025 - 10:35 UTC
This incident affected: Control panel & API || Control panel (CA).