OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA/EU] - API/Manager
Incident Report for Customer Service
Resolved
Start Time : 25/01/2022 10:43 UTC
End Time : 25/01/2022 11:28 UTC
Service impact : Manager and the API.ovh are operational
Posted Jan 25, 2022 - 14:54 UTC
Monitoring
Service impact : Manager is available again
Ongoing actions : We keep the situation under observation
Posted Jan 25, 2022 - 11:36 UTC
Update
Ongoing actions : Access to the manager is currently unavailable
Posted Jan 25, 2022 - 11:29 UTC
Investigating
Service impact : We observe again slowness on the manager.
Ongoing actions : We continue our investigation of the incident.We apologize for the inconvenience caused
Posted Jan 25, 2022 - 11:16 UTC
Monitoring
Service impact :
Root cause : We no longer observe instability on the manager and the APIs.
We keep the situation under observation
Posted Jan 25, 2022 - 11:03 UTC
Investigating
Start time : 25/01/2022 10:43 UTC
Service impact : Slowness on APIs and Manager
Ongoing actions : We are still investigating the cause of the problem. We will get back to you as soon as possible. We apologise for any inconvenience caused.
Posted Jan 25, 2022 - 10:57 UTC
This incident affected: Control panel & API || Control panel (EU, CA).