OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17932 — Canada Infrastructure
Incident Report for Customer Service
Resolved
We have detected instabilities on our Canadian infrastructure.

our Pcc elements have switched, causing increased load and outages
- Manager
- API
- Corporate websites
- A slowdown of services such as CDN which also has an impact on the resolutions made by the dedicated servers.

We are working on infrastructure stabilization.

Update(s):

Date: 2016-05-10 18:28:01 UTC
We have stabilized the infrastructure, and are monitoring.
Posted May 10, 2016 - 18:27 UTC