Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 15:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our API services. This may temporarily affect Latency.
Start time : 02/04/2025 15:00 UTC End time : 02/04/2025 16:00 UTC Service impact : You may experience a higher latency for 5 min on keystone. Service improvement : As part of our policy of continuous improvement, we are rolling out an upgrade to one of our API services.
Thank you for your understanding.
Posted Mar 28, 2025 - 23:19 UTC
This scheduled maintenance affected: Control panel & API || Control panel (EU) and Control panel & API || api.ovh.com (EU).