OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WORLDWIDE][Customer Services] - Customer Support tool
Incident Report for Customer Service
Resolved
Start time : 18/05/2022 01:50UTC
End Time : 18/05/2022 02:48 UTC
Service status: Ticketing is working as expected at this time.
Root cause :The Data Base was at a 100% capacity.
Posted May 18, 2022 - 03:00 UTC
Investigating
Start time : 18/05/2022 01:50UTC
Service impact : A ticketing tool is unreachable. We can assist cutomers with phone when they call us .
Ongoing actions : Our technicians are currently working on
Posted May 18, 2022 - 02:52 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || France & Benelux (FR, NL), Support || Southern Europe (ES, IT, PT), Support || Americas (CA), Support || APAC (India), Support || Northern Europe (FI, GB, IE), Support || Eastern Europe (CZ, LTE, PL), and Support || Central Europe (DE).