OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[CA][Customer service] API unreachable

Incident Report for Customer Service

Resolved

We would like to inform you that the incident on OVHcloud API has now been resolved.

Here is detail for this incident :
Start time : 03/04/2025 08:03 UTC
End time : 03/04/2025 08:59 UTC
Root Cause : This incident was caused by a network equipment issue.


We thank you for your understanding and patience throughout this incident.
Posted Apr 03, 2025 - 11:46 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : There no more impact on OVHcloud API since 08:59 UTC
Ongoing Actions : We will continue to monitor this incident for some time.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 03, 2025 - 09:15 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Following the investigation, the creation of instances on the private network in CA/SGP/SYD/MUM and US is also affected.
Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 03, 2025 - 08:38 UTC

Investigating

Start time: 03/04/2025 08:03 UTC
Service impact: OVHcloud API is temporarily unreachable impacting services management from Customer Panel, OVHcloud API (ca.api.ovh.com) and Order funnel.
This has no impact on your infrastructures health.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 03, 2025 - 08:08 UTC
This incident affected: Control panel & API || Control panel (CA) and Control panel & API || api.ovh.com (CA).