OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Dedicated Servers] - Manager
Incident Report for Customer Service
Resolved
Start Time : 23/01/2023 12:30 UTC 
End Time : 23/01/2023 13:51 UTC 
Root cause : Software issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 23, 2023 - 14:17 UTC
Monitoring
Ongoing actions : The service is back to normal since 13:51 UTC.
Our teams are currently monitoring the situation.
Posted Jan 23, 2023 - 13:59 UTC
Investigating
Start time : 23/01/2023 12:30 UTC 
Service impact : Dedicated servers informations can't be displayed in the manager
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 23, 2023 - 13:31 UTC
This incident affected: Control panel & API || api.ovh.com (CA).