OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15587 — Client manager and API
Incident Report for Customer Service
Resolved
We are currently experiencing access problems to API V6 and manager V6. Our teams are working towards the problem solution.

Update(s):

Date: 2015-12-01 15:43:41 UTC
Code patched. Everything is back to normal.

Date: 2015-12-01 15:43:18 UTC
It is a problem with the SQL server. We are patching the code.
Posted Dec 01, 2015 - 15:42 UTC