OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Customer Service] - Support email incident notification
Incident Report for Customer Service
Resolved
We would like to inform you that the incident on our Customer Service in Global, have been resolved
Start Time : 16/01/2025 09:42 UTC
End Time : 16/01/2025 17:30 UTC
Root cause : Software malfunction.

We thank you for your understanding and patience throughout this incident
Posted Jan 20, 2025 - 04:15 UTC
Monitoring
Our team has fixed the issue and all emails have been sent.
Ongoing actions : To make sure the fix is complete, we will now monitor the issue.
Posted Jan 17, 2025 - 17:34 UTC
Identified
Our team is working on a workaround.

Start time : 16/01/2025 09:42 UTC
Service impact : The delay in sending emails has reduced, it is now around 12 hours thanks to partial fix
Ongoing actions : Our teams are continuing to work to resolve the issue.
We will keep you informed of developments and the resolution of the incident.
Posted Jan 17, 2025 - 17:06 UTC
Update
An incident is in progress on our Customer Service in Global, customers in the impacted zone may face some difficulties. Please find the details:
Start time : 16/01/2025 09:42 UTC
Service impact : Email linked to case are sent with a important delay (around 24 hours)
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 17, 2025 - 16:04 UTC
Investigating
We are currently experiencing an incident impacting our Customer Service offer.
Start time : 16/01/2025 09:42 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 17, 2025 - 16:02 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).