OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
OVH Corporate websites
Incident Report for Customer Service
Resolved
Since 08:04 UTC, we are encountering difficulties with part of the traffic reaching our corporate websites such as ovh.com or ovh.pl. We're looking into it.
---
Depuis 08:04 UTC, nous rencontrons des difficultés sur une partie de trafic cherchant à joindre nos sites commerciaux tels que ovh.com ou ovh.ie. Nous investiguons.

Update(s):

Date: 2021-04-14 08:53:12 UTC
Since 08:25 UTC, you should not encounter any more impact when visiting our corporate websites. We're still investigating.
---
Depuis 08:25 UTC (10:25 UTC+2), vous ne devriez pas subir de nouveau de ralentissement sur nos sites commerciaux.
Posted Apr 14, 2021 - 08:24 UTC
This incident affected: Corporate websites || Corporate websites.