OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Control Panel] - Carbon Calculator incident notification
Incident Report for Customer Service
Resolved
Start Time : 01/01/2025 00:00 UTC
End Time : 02/01/2025 15:45 UTC
Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : A software issue caused the incident

We thank you for your understanding and patience throughout this incident
Posted Jan 02, 2025 - 15:55 UTC
Identified
Please be aware an incident is in progress on our Carbon Calculator offer causing unavailability of December 2024's data.

Here is detail for this incident :

Start time : 01/01/2025 00:00 UTC
Service impact : Carbon data are temporarily unavailable for December 2024.
Root cause : A software issue caused the incident
Ongoing actions : Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 02, 2025 - 09:07 UTC
This incident affected: Control panel & API || Control panel (EU, CA).