OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Support téléphonique
Incident Report for Customer Service
Resolved
Nous avons un incident sur le PABX qui s'occupe du support téléphonique. Le problème sera résolu d'ici 5 minutes.

Update(s):

Date: 2007-10-11 07:26:40 UTC
Nous avons fixé le problème sur le PABX. Le service est de nouveau opérationnel.
Posted Oct 11, 2007 - 07:14 UTC
This incident affected: Support || Northern Europe (FI, GB, IE), Support || Americas (CA), Support || Southern Europe (ES, IT, PT), Support || France & Benelux (FR, NL), Support || Africa (MA, SN, TN), Support || Central Europe (DE), Support || Eastern Europe (CZ, LTE, PL), and Support || APAC (India).