We are pleased to inform you that the incident affecting our Support offering, which was causing temporary issue while accessing the live chat APAC regions. has been resolved.
Start time : 25/09/2025 00:06 UTC End time : 25/09/2025 05:38 UTC Root cause :A service disruption occured due to an unexpected infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 25, 2025 - 05:50 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Live chat is still unavailable in the specified regions. However, customers can still contact support via support tickets or call. Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 25, 2025 - 03:47 UTC
Investigating
We are currently investigating an incident affecting our Support offering, which is causing temporary issue while accessing the live chat APAC regions.
Please find the details: Start time : 25/09/2025 00:06 UTC Service impact : Live Chat is unreachable in the specified regions. Customers impact : Customers cannot access live chat when they need to contact Support in APAC regions. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Workaround : In order to join the Support, customers can call Support directly.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Sep 25, 2025 - 00:31 UTC
This incident affected: Support || APAC (India, Australia, Asia).