OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Customer Service] - Control Panel and API databases incident notifications
Incident Report for Customer Service
Resolved
Start time : 21/12/2023 06:25 UTC
End time : 21/12/2023 07:04 UTC
Root cause : Due to a problem that occurred during operations on this maintenance: https://customer-service.status-ovhcloud.com/incidents/zpxpg3jjgyr5.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 21, 2023 - 07:18 UTC
Identified
Start time : 21/12/2023 06:25 UTC
Service impact : Order funnel is unavailable for EU customers, you may be unable to place orders.
Root cause : Due to a problem that occurred during operations on this maintenance: https://customer-service.status-ovhcloud.com/incidents/zpxpg3jjgyr5.
It is currently impossible to place orders for customers in Europe.
Ongoing actions : Our technical teams are working on this issue.
Update will be made when significant progress is made.
Posted Dec 21, 2023 - 06:52 UTC
This incident affected: Control panel & API || Control panel (EU) and Control panel & API || api.ovh.com (EU).