We would like to inform you that the incident on our Control panel & API offering, which was causing temporary latency issues in EU/CA/APAC region. has now been resolved.
Here is detail for this incident : Start time : 12/03/2025 18:15 UTC End time : 12/03/2025 21:25 UTC Root cause : A malfunction was detected in a service used by many products.
We thank you for your understanding and patience throughout this incident.
Posted Mar 13, 2025 - 09:48 UTC
Monitoring
A fix has been implemented, and our teams are actively monitoring the results. The network traffic has returned to a nominal condition.
We thank you for your patience during the course of this incident."
Posted Mar 12, 2025 - 21:42 UTC
Identified
We have determined the origin of the incident affecting our Control panel & API in the EU/CA/APAC regions.
Here are some additional details : Start time : 12/03/2025 18:15 UTC Impacted Service(s) : The authentication service is temporarily unavailable. Customers Impact : Customers wishing to authenticate on some services are unable to do so. Related incident :https://public-cloud.status-ovhcloud.com/incidents/9myc4g6tfvlb Ongoing Actions : The incident has been identified and our teams are fully mobilised to restore service as quickly as possible.
We will keep you updated on the progresses and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 12, 2025 - 21:02 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA).