The maintenance was completed, all services are operational.
Posted Mar 27, 2025 - 06:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 05:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Control panel API services.
Start time : 27/03/2025 05:00 UTC End time : 27/03/2025 07:00 UTC Service impact : Customers may experience a few seconds of downtime during the maintenance. Service improvement : Following our continuous improvement policy, we will be implementing an upgrade to our database systems.
Thank you for your understanding.
Posted Mar 26, 2025 - 16:04 UTC
This scheduled maintenance affected: Control panel & API || Control panel (EU).