Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2023 - 08:00 UTC
Scheduled
Start time : 23/05/2023 8:00 UTC End time : 23/05/2023 10:00 UTC Service impact : Few seconds of downtime. Service improvement : We are in the process of upgrading our databases to ensure continuous improvement.
Posted May 17, 2023 - 09:24 UTC
This scheduled maintenance affected: Control panel & API || Control panel (CA) and Control panel & API || api.ovh.com (CA).