OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12078 — Credit Card Payment in Canada
Incident Report for Customer Service
Resolved
We observe difficulties in the credit card payment of orders on our Canadian websites (ca.ovh.com, ca.soyoustart.com), A 500 error appears on display of the payment page.
We operate.
Other payment methods (especially Paypal) are not affected.

Update(s):

Date: 2014-11-21 18:45:53 UTC
The CB payment page is available again.
Posted Nov 21, 2014 - 18:44 UTC