OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Control Panel] - Carbon Calculator
Incident Report for Customer Service
Resolved
Start time : 01/10/2024 00:00 UTC
End time : 01/10/2024 17:04 UTC
Root cause : This incident was due to software issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 02, 2024 - 07:58 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Oct 01, 2024 - 20:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2024 - 13:50 UTC
Investigating
An incident is in progress on our Carbon Data offer.

Please be aware that this is currently affecting the availability.

Here is detail for this incident :

Start time : 01/10/2024 00:00 UTC
Service impact : Carbon datas for Sptember are unavailable, the carbon calculator invoices can't be generated for last month
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 01, 2024 - 13:48 UTC
This incident affected: Control panel & API || Control panel (EU, CA).