OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14574 — Internal database
Incident Report for Customer Service
Resolved
We are currently experiencing a malfunction on an internal database.

We are making every effort to restore the service ASAP.

Update(s):

Date: 2015-09-02 17:10:30 UTC
The problem was solved.
Posted Sep 02, 2015 - 17:10 UTC