OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Telephony support down
Incident Report for Customer Service
Resolved
The support lines on the number 0207 357 6616 are down at the moment. We're investigating

Update(s):

Date: 2013-08-07 08:37:19 UTC
Engineers from our providers have repaired the line and now we're back online. Lines should be ok now, finally.

we're monitoring the lines for a few days to make sure that everything is back to normal.

Date: 2013-08-06 11:54:52 UTC
fault was come back and the lines for the support are down again.

Contacting our provider again.

Apologies for the inconvenience

Date: 2013-08-05 12:03:24 UTC
ok, now the lines are open, though still monitoring to make sure they are completely stable now.

Date: 2013-08-05 08:03:24 UTC
Still working on the problems. Engineers are on site to troubleshoot the issue. We expect to be able to be back online later on today.

Date: 2013-08-02 10:51:56 UTC
Telephone support will be completely closed for now, till we can have the lines fixed.

Email support is working as usual, and we'll try to speed up the replies to you to compensate for the unavailability of the telephone support.

Date: 2013-08-01 16:30:43 UTC
there are some calls that get through, but there are still some quality problems.

It's a fault on the lines from the providers (to the UK office) , so they'are looking into it
Posted Aug 01, 2013 - 15:07 UTC