OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17267 — Canada's Billing Order
Incident Report for Customer Service
Resolved
The databas e server is not responding. This may be caused by a dedicated cloud incident. We are wroking to solve the problem ASAP.

Update(s):

Date: 2016-03-30 15:26:52 UTC
Everything is back to normal.

Date: 2016-03-30 15:26:38 UTC
It was a defective host. Information recovery orders vmx and vmdk were not within the vmware tasks.
The dedicated cloud team has fixed it all on esxi.

Date: 2016-03-30 15:23:03 UTC
We are fixing the colateral damage on dedicated cloud.

Date: 2016-03-30 15:22:24 UTC
Restarting all...

Date: 2016-03-30 15:21:54 UTC
We are checking the data integrity.

Date: 2016-03-30 15:21:35 UTC
The server has finally booted.

Date: 2016-03-30 15:21:09 UTC
We are setting up backup. ETA: 15 min.

Date: 2016-03-30 15:20:27 UTC
The problem has been caused by a dedicated cloud incident. VMDK system seems to be disrupted.
Posted Mar 30, 2016 - 15:18 UTC