OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Morocco][Customer Support] - Phone support
Incident Report for Customer Service
Resolved
Start Time : 11/05/2022 06:00 UTC
End Time : 11/05/2022 13:33 UTC
Service impact : Phone customer service is available again
Posted May 11, 2022 - 13:41 UTC
Investigating
Start time : 11/05/2022 06:00 UTC
Service impact : Customer Support not reachable by phone, you can anyway reach us on +33374025613 or by mail.
Ongoing actions : Our teams investigate to determine the origin of the incident
Posted May 11, 2022 - 12:43 UTC
This incident affected: Support || Africa (MA).