OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14396 — Support unavailable
Incident Report for Customer Service
Resolved
The internal network is currently faulty, causing support to be unavailable.

We will do everythin we can to re-establish service asap.

Update(s):

Date: 2015-08-17 12:19:29 UTC
We migrated two network components to the master without notifying the other one.
Posted Aug 17, 2015 - 12:16 UTC