Start Time : 22/06/2023 08:58 UTC End Time : 22/06/2023 09:49 UTC Service impact : Customers were getting error 503 when using api.ovh.com Customer panel is operational but was facing some errors. Root cause :A network issue caused the incident Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 22, 2023 - 10:46 UTC
Monitoring
Ongoing actions : All our services are now operating normally. Our teams are currently monitoring the situation.
Posted Jun 22, 2023 - 10:09 UTC
Investigating
Start time : 22/06/2023 08:58 UTC Service impact : Customers are getting error 503 when using api.ovh.com Customer panel is operational but is facing some errors. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 22, 2023 - 09:28 UTC
This incident affected: Control panel & API || Control panel (EU) and Control panel & API || api.ovh.com (EU).