Start time : 10/06/2024 12:35 UTC End time : 10/06/2024 14:50 UTC Current Status : The FR Community: https://community.ovh.com/ is up and running. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 10, 2024 - 15:03 UTC
Update
Community servers are no longer communicating with the NFS (the data). Our technical teams are working to implement a solution.
Posted Jun 10, 2024 - 14:27 UTC
Update
Start time : 10/06/2024 12:35 UTC Service impact : The community forums FR are currently unavailable. We would like to inform you that the community EN is still operational. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 10, 2024 - 13:39 UTC
Investigating
We have detected an issue on our infrastructure. We will update informations when we will have more details.
Posted Jun 10, 2024 - 13:26 UTC
This incident affected: Corporate websites || Corporate websites.