OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/CA][Customer service] API unreachable
Incident Report for Customer Service
Resolved
A fix has been implemented.
OVHcloud API is reachable again.

Parent Incident : [Global][Infrastructure] - Backbone incident notification
Posted Oct 30, 2024 - 14:15 UTC
Investigating
Start time: 30/10/2024 13:23 UTC
Service impact: OVHcloud API is temporarily unreachable impacting services management from Customer Panel, OVHcloud API (eu.api.ovh.com, ca.api.ovh.com) and Order funnel.
This has no impact on your infrastructures health.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Oct 30, 2024 - 13:38 UTC
This incident affected: Control panel & API || Control panel (EU, CA) and Control panel & API || api.ovh.com (EU, CA).