OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17207 — Service ovh.com and manager V6
Incident Report for Customer Service
Resolved
Following a default datastore, part of our farm is unavailable.
This can impact the www.ovh services. * Www.kimsufi. * Www.soyoustart. *, And their manager

Its restoration is in progress.

Update(s):

Date: 2016-03-28 19:36:05 UTC
All services are back to normal.

Date: 2016-03-28 15:19:22 UTC
The RAM has been changed, it seems ok.
However, before handing in production, we will run all tests as in a new server

Date: 2016-03-28 15:17:14 UTC
Ram changed on the head, we are checking its condition.

Date: 2016-03-28 15:16:35 UTC
Ram ECC error on one of the heads of the datastore.
We take advantage of the late hour to replace them in stride
Posted Mar 28, 2016 - 15:15 UTC