OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[APAC][Support] - Support unreachable by phone
Incident Report for Customer Service
Resolved
Start time : 11/07/2024 02:09 UTC
End time : 11/07/2024 04:45 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause : A software needed to be updated.
Posted Jul 11, 2024 - 04:52 UTC
Update
After dialing the support number, a list of choices is presented to select the type of request.
Choices 3 and 4 are now available.
Our teams are currently working to restore choices 1 and 2.
Posted Jul 11, 2024 - 03:52 UTC
Investigating
Start time : 11/07/2024 02:09 UTC
Service impact : Support is temporarily unreachable by phone via APAC lines
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 11, 2024 - 03:11 UTC
This incident affected: Support || APAC (India, Australia, Asia).