OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Order on ovh
Incident Report for Customer Service
Resolved
Nous rencontrons actuellement un incident dans le tunnel de commande sur les sites US et CA.
Nous investiguons.

We currently have an issue on the order process on ca.ovh.com and us.ovh.com.
We are investigating.

Update(s):

Date: 2017-06-27 19:56:43 UTC
Le probleme a été identifié et corrigé.

---

The issue has been identified and fixed.
Posted Jun 27, 2017 - 19:22 UTC