OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
autorenouvellement via paypal
Incident Report for Customer Service
Resolved
Les transactions PayPal issues du système de renouvellement sont passées en erreur,.
Le robot de renouvellement a par sécurité rejoué les transactions, ce qui a généré des paiements en double.
Nous avons stoppé le robot afin de diagnostiquer plus en profondeur

Update(s):

Date: 2016-12-06 16:53:06 UTC
Tout le monde est désormais remboursé,
nous reflétons les états dans l'espace client.

Prochaine étape: sécurisation du script de prélèvement, elle fera l'occasion d'une autre tâche travaux.

Date: 2016-12-06 14:15:09 UTC
90% des comptes ont été corrigés

Date: 2016-12-06 09:37:09 UTC
Les annulations sont toujours en cours de traitement,
elles prennent plus de temps de prévu.
Les clients concernés on été prévenu par email de la procédure

Date: 2016-12-05 13:39:04 UTC
Les annulations sont en cours, les clients concernés vont recevoir
un email expliquant quels prélèvements sont annulés

Date: 2016-12-05 09:39:41 UTC
Nous allons procéder à l'annulation des doublons,
Les transactions PayPal seront automatiquement annulées,
aucune action de votre part n'est requise.


Date: 2016-12-04 14:36:30 UTC
Le problème concerne principalement SYS et KS FR, pour les
clients avec PayPal en tant que moyen de paiement par défaut.

Pour faire le renew, nous regardons l’état de \"renew\" en
cours chez Paypal. Le traitement de ces requêtes a été très
long et le Paypal a retourné l'erreur \"expiré\". Notre système
a donc considéré que le paiement n'a pas été fait et qu'il
fallait créer un nouveau \"renew\".

En réalité Paypal fait bien le renew sur les \"duplicates\"
qu'il retourne en état \"expiré\". Wahou .. !?

On a arrêté les scripts et on va regarder en détail, pourquoi
Paypal dit qu'un paiement est expiré et réalise le paiement
quand même.
Posted Dec 04, 2016 - 13:17 UTC
This incident affected: Control panel & API || Control panel (EU, CA).