OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Customer Service] - E-mails delay
Incident Report for Customer Service
Resolved
Start time : 15/03/2024 08:00 UTC
End time : 15/03/2024 12:46 UTC
Root cause : Overload on gateway
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 15, 2024 - 12:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 12:40 UTC
Investigating
Start time : 15/03/2024 08:00 UTC
Service impact : The emails sent is delay. You may expect to receive emails with an approximate delay of 90 minutes after their emission. You may not receive the validation code in time.
Ongoing actions : Investigating Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Mar 15, 2024 - 11:09 UTC
This incident affected: Corporate websites || Corporate websites.