OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][api.ovh.com] - Manager
Incident Report for Customer Service
Resolved
Start Time : 20/01/2022 17:40 UTC
End Time : 20/01/2022 17:51 UTC
Service impact : api.ovh.com and the EU Manager were down.
Root cause : Maintennace on the infrastructure of Kubernetes
Posted Jan 20, 2022 - 18:51 UTC
Monitoring
Start time : 20/01/2022 17:40 UTC
Service impact : api.ovh.com and the EU Manager were down.
Clients using api.ovh.com received 500 errors or very slow calls
Ongoing actions : The traffic is returning to normal. Our teams are keeping an eye on the incident.
Root cause : Maintennace on the infrastructure of Kubernetes
Posted Jan 20, 2022 - 18:02 UTC
Investigating
Start time : 20/01/2022 17:40 UTC
Service impact : api.ovh.com and the EU Manager are down.
Clients using api.ovh.com will receive 500 errors or very slow calls
Ongoing actions : Our teams are working to solve the issue. We apologize for the inconvenience and thank you for your understanding
Posted Jan 20, 2022 - 17:54 UTC
This incident affected: Control panel & API || api.ovh.com (EU).