OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][API & Manager] - Error 500
Incident Report for Customer Service
Resolved
Start Time : 02/12/2022 09:00 UTC
End Time : 02/12/2022 15:30 UTC
Service status :Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 02, 2022 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2022 - 13:16 UTC
Investigating
Start time : 02/12/2022 09:00 UTC
Service impact : You may encounter display errors on the manager and/or receive 500 errors from our APIs
Ongoing actions : Our technical teams have determined the origin of these disturbances and are working on the creation of the fix
Update will be post as significant progress is made.
Posted Dec 02, 2022 - 11:00 UTC
This incident affected: Control panel & API || Control panel (CA) and Control panel & API || api.ovh.com (CA).