OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12233 — Bankcard payment
Incident Report for Customer Service
Resolved
We noticed issues with orders payment by credit card (Error 500).
Other payment methods are not affected. We are investigating.

Update(s):

Date: 2014-12-18 02:37:42 UTC
The problem was fixed.
Posted Dec 17, 2014 - 07:19 UTC