OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Control panel] - Manager
Incident Report for Customer Service
Resolved
Start Time : 15/05/2023 14:30 UTC
End Time : 15/05/2023 16:32 UTC
Service impact : OVHcloud manager (https://ca.ovh.com/manager/) was temporarily inaccessible for users in Canada
Root cause : The incident was caused by an internal configuration problem
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 15, 2023 - 17:17 UTC
Investigating
Start time : 15/05/2023 14:30 UTC
Service impact : OVHcloud manager (https://ca.ovh.com/manager/) is temporarily inaccessible for users in Canada
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 15, 2023 - 15:58 UTC
This incident affected: Control panel & API || Control panel (CA).