OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8471 — Manager and order
Incident Report for Customer Service
Resolved
An incident on an internal database forces us to close the manager and the order temporarily.

Update(s):

Date: 2013-04-17 11:32:50 UTC
We are carrying out a maintenance following this morning incident. The site and manager will keep working in degraded mode during the maintenance.
Posted Apr 17, 2013 - 09:22 UTC