OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[P19][Customer services] - Control panel and API
Incident Report for Customer Service
Resolved
Start Time : 10/08/2022 00:33 UTC
End Time : 10/08/2022 01:06 UTC
Service impact : API and control Panel were unavailable
Root cause : Maintenance link
Posted Aug 10, 2022 - 03:30 UTC
Monitoring
Ongoing actions : API and control panel services are available again.
Our teams continue to work on it in order to keep the situation under observation
Posted Aug 10, 2022 - 01:28 UTC
Investigating
Start time : 10/08/2022 00:33 UTC
Service impact : API and control Panel are currently unavailable
Ongoing actions : Our teams are currently working to solve the problem
Posted Aug 10, 2022 - 01:00 UTC
This incident affected: Control panel & API || Control panel (EU) and Control panel & API || api.ovh.com (EU).