OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU - CA][Control Panel] - VPS frequent errors
Incident Report for Customer Service
Resolved
Start Time : 04/05/2022 16:50 UTC
End Time : 04/05/2022 18:49 UTC
Service impact : After supervision, we did not observe any further disturbances. The Virtual Private Servers Control Panel is operational.
Posted May 05, 2022 - 08:53 UTC
Monitoring
Start time : 04/05/2022 16:50 UTC
Service impact : The Virtual Private Servers Control Panel can sometime return errors.
Ongoing actions : Monitoring
Our technical teams restored the service back on its previous state. We are keeping the issue monitored and investigating the root cause.
Posted May 04, 2022 - 19:00 UTC
Investigating
Start time : 04/05/2022 16:50 UTC
Service impact : The Virtual Private Servers Control Panel can sometime return errors.
Ongoing actions : Investigating
Posted May 04, 2022 - 18:40 UTC
This incident affected: Control panel & API || Control panel (EU, CA).