OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Support] - Latency
Incident Report for Customer Service
Resolved
Start time : 01/09/2022 14:58 UTC
End time : 01/09/2022 15:06 UTC
Our teams resolved the issue. Support is now fully operational again.
Posted Sep 01, 2022 - 15:07 UTC
Investigating
Start time : 01/09/2022 14:58 UTC
Service impact : Some additional latency might be observed while reaching the support.
Ongoing actions : Investigating
Our teams are investigating the issue. Update will be post as significant progress is made.
Posted Sep 01, 2022 - 15:01 UTC
This incident affected: Support || France & Benelux (FR).