OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Customer Service] Manager perturbation notification
Incident Report for Customer Service
Resolved
Start time : 19/11/2024 22:09 UTC
End time : 20/11/2024 01:25 UTC
Root cause : It was due to an update on a software. We have reverted to an earlier version.

We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 20, 2024 - 15:18 UTC
Monitoring
We are pleased to inform you that the issue impacting your service has been resolved since 20/11/2024 01:25 UTC.
Thank you for your patience as our technical teams worked to find a solution.
We will continue to monitor the situation to ensure that everything stays running smoothly.
Posted Nov 20, 2024 - 01:47 UTC
Update
We are currently investigating the issue and our technical team is working assiduously to implement a solution.
We will provide an update as soon as we have made sufficient progress.
Posted Nov 20, 2024 - 01:01 UTC
Investigating
An incident is in progress on our dedicated servers offer.

Please be aware that this is currently affecting the functionality.

Here is detail for this incident :

Start time : 19/11/2024 22:09 UTC
Service impact : We regret to inform you that some customers may have encountered difficulties when ordering dedicated servers.
Ongoing actions : We are currently investigating the issue and our technical teams are working on a solution. We will provide an update as soon as we have made progress.
Related incident : https://bare-metal-servers.status-ovhcloud.com/incidents/9m2zgpz8dv6q

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Nov 20, 2024 - 00:35 UTC
This incident affected: Control panel & API || Control panel (EU, CA), Control panel & API || api.ovh.com (EU, CA), and Corporate websites || Corporate websites.