OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[POL][Support] - Customer support
Incident Report for Customer Service
Resolved
Start Time : 08/07/2022 09:44 UTC
End Time : 08/07/2022 12:14 UTC
Posted Jul 08, 2022 - 12:19 UTC
Identified
Start time : 08/07/2022 09:44 UTC
Service impact : Customer support may be unavailable.
Ongoing actions : The technical team is working to restore power back in order.
Posted Jul 08, 2022 - 11:15 UTC
This incident affected: Support || Eastern Europe (PL).